Fail with slice, loading DOBOT 2.0 vase


#1

I have version 1.4. I did all the settings but I cant load DOBOT 2.0 vase(Slice - config…). I get an error about the file, my version is English but I always get this error. How can I solve it? Please help


#2

Hello, what’s software you used,it’s looks like only VisionStudio have v1.4.1 version, and you tell us you can not load vase,could you please send the error screenshot,it will help us to analyze reason and give you reply.


#3

Hello, yes thats the Version Im using. Can you please also tell me how can I config the extruder with the A4 paper thickness,and these are the errors for the slice loading. Thank you