Help for new installation mooz 2


#1

Hi guys,
I just finished assembling my new Mooz 2 only when I turn it on I give this error and I do not do any updating SW, I have to try to do home?
these are the messages that come out on the displaydata error!

Data error!

baud:9600
sd casa update…
the system detects multiple tft files can not be upgraded please remove the extra tat file

thank you

Franco


#2

Hi Franco!

Can you tell us what is on the sd card? Did you put any files on it?


#3

Hi
many thanks for the help, I have formatted the SD card FAT 32, I copied the file MooZV1.1.0.tft, I also tried to load the file MOOZ2V1.4.5.bin but I do not even load this file…:frowning:

regards


#4

Ok, please don’t be offended by this question, because it’s a mistake I made as well -

Just to be sure, you inserted your SD card into the machine “upside down” - with the gold contacts facing up, and the label facing down, correct?


#5

Yes, I inserted the SD card with the golden contacts upward both on the motherboard and in the display, but it does not charge anything, while the engines after a few seconds make a beep and go into the trap … that strange, in every case many thanks for the support :wink:


#6

Sure think - I think at this point you might need Dobot support to handle this one. (I’m just a fellow user, not part of their customer support team.) Good luck - so sorry you’re having trouble!


#7

Hi
thank you again for the help, I ask you if you know an email to write to the Dubot assistance, I have not found any email to ask for technical support … how can I do.

regards


#8

I know they read this forum, but they’re pretty slow to respond. I don’t have an email, but they do have a facebook page - maybe you can message them there?


#9

I managed to contact them, and with their instructions I managed to solve the problem, they told me that the updates must be loaded with a Windows PC (I used a Mac to format the card to Fat 32 … this does not work well) the card must be formatted with a Windows PC is very important, then you can upload the various updates, now everything works and I could upload the latest updates, thanks anyway for the support, greetings :wink:

Franco


#10

Ah - interesting. Ok, good to know! Glad they got it sorted out!


#11

When I start installing new Mooz 2, every time it failed to installed I don’t know why.Then I post my problem on my Facebook page but no one can help me out.If anyone have any salutation place let me know.


#12

First, make sure that the updated firmware version is selected correctly. Second, make sure that there is firmware in the root directory of the USB flash drive. It is best to ensure that there are no other files in the USB flash drive. But it does not rule out the quality of the USB flash drive, you can consider replacing the USB flash drive to try.