Mooz-2 Laser will not do anything (yes it does light up)


I am very new so this might be a user head space issue.

I have tried to:

  1. create a laser file - which worked fine
  2. used a sample file from Mooz

Neither of these will cut/burn whatever anything I put under the laser.
A. I setup the laser x, y, z as instructed
B. lock it in
C. insert USB and use the touchpad to select and cut

The head moves down and looks like it will do something (laser lights up) but nothing.
I know the laser will burn wood as I turned it up to 100% and moved the x, y and it burned the wood.


You actually might have it all right - but are just moving the laser too fast.

Check this thread:

and notice that I had to slow it down to like 150mm/min in the software to get a good, dark output.


I have a similar issue but I noticed when using MoozStudio the gcode file transferred has 0kilobytes of information stored in it?



That’s weird. I’ve not had much luck with MoozStudio - I prefer LaserWeb, which it sounds (from your other post) like you’re trying out as well.