LabVIEW compatibility problems, official demo not working


#1

Hello everyone.

I have a problem with Dobot Magician. There is LabVIEW demo v2.0 to download from the official page, but it is not working. When I try to install provided VI package (1.2.0.1) (as described in demo description pdf) I get an error from VIPM - This package is not compatible with your operating system or any LabView version installed on your computer.

SOLVED: reinstallation of VIPM helped


#2

Can you plz elaborte more on how did you solve it ? Did you use LV 2016 32 bit or 64 bit ? Win10 or Win7 ? VIPM which version did u reinstall ?


#3

I have used LV 2019 32, Win10, default VIPM for 2019 LV. If you have a problem try to move the installation file of dobot package to another location, e.g. separate partiton, main folder. In my case it was needed. Of course you have to extract, unpack this file first.


#4

Hey ryszard, Many thanks for the information. The problem is with the installation path. I moved the dobot package to another location on D: Drive and then I was able to install the package. Now it works perfectly.
I used LV 2019 32, Win10, default VIPM for 2019 LV


#5

Do you have a problem when closing labview window with this program after disconnecting or force quit a dobot? I am getting an error every time.