Gaps / missing layers in 3D printed model


Hey guys,

Getting my Mooz 1 up and running and starting to test with some sample prints and I’m noticing some print quality issues and I’m not sure what paramters these would be tied to. So far Ive tried re-calibrating extrusion multiplier / filament diameter, increasing infill overlap and increasing infill %. I haven’t had this issue on other FDM printers before and from research those seem to be some of the main causes so I’m not sure what else could explain. If anyone knows or has any additional tips Id really appreciate it. Thanks guys!


Was filament being dragged and casued step missing during printing?


I would say try a higher extruder temperature and maybe 110% flow, but put your infills back to normal.


No filmaent is not being dragged in any way. Whats really interesting is that the under extrusion or whatever it is only affects outer edges it does not happen anywhere about around the perimter of circles or near outerwalls


Im using PLA so ive tried up to 200 and flow up to 105 and also tried a 2nd roll of filament. Its not under extruding as a whole either its only affecting the edges of the models so its really weird. Ill try posting other shots later to show additional samples


200 is still quite low depending on the speed used. I’ve done 240 on fast prints personally.

Maybe worth checking your outer wall settings?

It’s hard to tell from your photo as some parts look like the extruded line is way wider than it should be but that might be due to your overlap? and others seem gappy.

Could you maybe upload the gcode ?


Heres the model im using -

Cura settings are per the user guide and using the latest 3.1 version they have linked. Ill post the gcodes for some of the files when I get home. Im gonna try slicing in s3d too just to rule out cura and the settings from the guide.