Filament not sticking to heated bed


#1

I am using the Cura 3.1 settings int he manual.
I have tried heating the bed to 70 instead of 60, as well as increasing the heat for the print head (210 instead of 200)
When I set the 0 of the Z axis I have tried have the paper with little movement (friction). When the unit begins to print the first ‘piece of filament’ comes out of the print head above the bed, then it goes down and begins the print. I think because the first part did not stick - it just pulls the filament along. Eventually I end up with a bunch of filament wrapped around the print nozzle.

Any ideas?


#2

Couple ideas.

  1. When you go into Cura, Settings, Printers, Manage printers, and open Machine Settings. You should have some code like this:
    G28 ;Home
    G1 Z15.0 F1800 ;Move the platform - was Z15
    ;Prime the extruder
    ;;;G92 E0
    ;;;G1 F200 E3
    G92 E0
    ; Tweaks of Aenertia’s fix from forom.dobot.cc
    G0 X10 Y10 ; move Y-Axis (bed) 10mm to prep for purge
    G1 X120 E12 F600 ; move X-carriage while purging filament

Please post it here.

  1. Under the “Build Plate Adhesion” setting, what is your Build Adhesion Type. I’ve had best luck with Skirts, with at least 2 line counts, and distance 3mm, though that last one doesn’t matter quite as much.

#3

I replaced the Machine Settings with the start gcode included in all of the Mooz Examples in desperation. So it is now this at the start. Seemed to have helped but I’ll try your idea.

M109 T0 S210.000000
T0
G21
G90
M82
M107
G28
G1 Z15.0 F3600
G92 E0
G1 F200 E3
G92 E0
G1 F3600

My Build Plate Adhesion is Skirt, 1 and 3mm - I’ll try the 2 lines and 3mm to see if it makes a difference.

If I can get it to stick the first skirt or outline it will print correctly after that. Bit more trial and error I guess.


#4

Hi,I recommend that you configure your Mooz according to the configuration in the operation manual.
As shown in the figure below:

In addition:
when you click the “motion control button” to get the nozzle closer to the heated bed, remember stop just when the paper canslip with slight fricton, if you think it is not suit just tweak that a little bit.

If you try this solution, but it does not work, you can reply me directly!


#5


#6

Those values are different slightly than those located in the manual that came with the Mooz-2 Printer.
I tried them with Cura 3.2.1 and still have the issue where the filament is ‘dragged’ across the bed. It does stay in some spots, but those locations are then grabbed by the second layer and moves them.

Is it also normal for the Mooz to reset when it is already on, and then Cura starts?


#7

I tried not heating the bed, but increased the temperature of the nozzle to 220.
I had to stop the print when it started to drag some of the pieces.

Rabbit


#8

Hi, bmaclenn. First I suggest you set the parameters according to the picture which I sent you, Second I suggest you still heating the bed to 60, and the temperature of the nozzle to 200, And the key thing is you need to let the nozzle drop a little bit more, you can do an experiment that take a piece of A4 paper and put it on the heat bed, then decrease the position of the Z axis untill you move the A4 paper, There’s a feeling of friction. It must be have the feeling of friction. In addition, There is a roll of beautiful stickers in the accessories. You put it on the heat bed. then adjust the Z axis untill the suitable position.
PS: It is recommended that you adjust the printing speed slightly, about 60mm/s.


#9

Go to Home Depot or Lowe’s and get some blue painters tape and cover the bed with it. Try not to over lap the tape or you will have some ridges on the base of your print.


#10

Hi,
I have the same problem and cannot print any 3D models. I did the calibrations and successfully printed batman and wall of china but not other model can be printed since the filaments will not stick. I printed batman successfully and then tried to print a tested model I downloaded from thingiverse.com but without any success. I then re-calibrated the z axis and tried to print the model but with no success. I then printed the china castle and printed successfully again. I used the cura version provided by dobot with the provided settings in the manuals and from this contribution but with no success so far. The model can be found here, https://www.thingiverse.com/thing:27233. This is a new printer and could not print any models so far. Your help will be greatly appreciated. Thanks