DobotStudio V1.3.8 does not start


Hi @ all,

I have a problem after executing the DobotStudio.exe. An error appears with the message “Could not find leap.dll on your computer”. It is the first start of DobotStudio and I have no leap motion device.

I installed

  • Driver CH341SER_WIN
  • vc2010_x64 - was not installed
  • vc2010_x86 - was not installed
  • vc2013_x64 - was already installed
  • vc2013_x86 - was already installed
  • vc2015_x64 - was already installed
  • vc2015_x86 - was already installed

I tried now:

  • reinstall/repair all redistributabels
  • I downloaded a leap.dll from dllme and tried to register them “regsrv32 leap.dll” -> Did not work. The dll is for a other os…
  • Installed Leap Motion Driver for windows -> Did not work
  • Installed Leap Motion Orin Setup
  • I used google and tried a lot of different things, but I could not find a solution for the problem.

I use Win7 SP1 Professional. Windows Updates are all installed

Did one of you had the same problem? Thanks in advanced

Best Regards


Give me your mail and I’ll send a dll file for you to resolve this problem.



Thanks for the quick response.

please replace the ‘at’ through @.

Thanks in advanced.

Best Regards



I am having the exact same issue with my DobotStudio software. I am using Windows 8.1.

Would it be possible for you to forward this dll to me as well?

Many thanks,


Yes please tell me your mail address.


Looks like a common issue and the solution is not that can be easily applied. Would you fix the application or investigate how this can be resolved without illegally emaling dlls?


Could you send it to L.Lindenroth at ? (replace at with @ and remove the spaces)



We attached two dll.exe files to fix this problem.

Double click the dll.exe file to excute it and then open studio again, see if it works.
Note execute X64 one for 64-bit PC and X86 for 32-bit PC, and when you execute it, there will be no window pump up or other info shown on your screen, just execute it and then open studio and it will be done.


I don’t see attachemnts here. Are they somewhere else?


Or, I think you are saying it is fixed in version 1.4? Where can I get that?


Under the attachment folder:


We released V1.4.1 in the download center this morning, you can download it right now.


It must be known to the expert that the user was not able to start the DobotStuido V1.3.8 which will be going to have the most of it so Epson printer not printing will proceed it for the downloading part.


This is happen when your internet connection is not working properly,Thats why you can go to Router Technical Support for help, they told you how to fix it properly.